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Abstract— Solar energy is the renewable and clean forms of energy. The importance of energy to our society is growing to make 

certain the quality of life and to smoothly speed up the other elements of our economy. As a result of growing demand of energy, shortage 

of fossil fuel and other resources, changing climate continuously, and environmental protection, the need for renewable energy sources 

has been growing rapidly. However, there is an urgent need to cope with intermittency and fluctuation of renewable energies. In solar 

energy applications, the solar air heaters (SAHs) were commonly used as heat exchanger for abundantly available solar heat. Air heating 

is one of the major solar thermal applications, used for space heating, laundry, crop drying, paper mill, food industries and other drying 

processes. This paper presents an investigation of design optimization of the optical efficiency of circular solar concentrator (through a 

critical parametrical analysis of different geometrical configurations). In this study, various key parameters of the circular hyperboloid 

solar concentrator design were systematically varied, including the aspect ratio of the circular aperture, the focal length of the 

concentrator, the angle of incidence of the incoming sunlight, and the shape of the reflector surface. The impact of these parameters on 

the overall optical efficiency of the circular hyperboloid solar concentrator was then measured, and the optimal values for each parameter 

were determined. The maximum optical efficiency obtained is 78% of concentrator height 1000mm and concentration ratio 22x. As 

acceptance angle increases, optical efficiency decreases drastically. 

 
Index Terms— Solar Concentrator, Solar Air Heaters (SAHs) 

 

I. INTRODUCTION 

The paper begins with a brief overview of the circular 

hyperboloid solar concentrator and its unique features. This 

describes the methodology used to analyze the impact of 

various design parameters on the optical efficiency of the 

circular hyperboloid solar concentrator. This presents the 

results of the parametrical analysis and discusses the optimal 

design configurations for maximizing the optical efficiency 

of the circular hyperboloid solar concentrator. The study 

provides insights into the optimal values of each parameter 

for maximizing the optical efficiency of the circular 

hyperboloid solar concentrator, which can inform the design 

of highly efficient and cost-effective solar concentrators. 

A simple and effective ways to harness solar energy is the 

conversion to solar thermal energy (heat absorption) for 

different applications such as air conditioning [1], cooking [2, 

3], water heating [4], water pumping [5], water desalination 

[6], drying [7]. Jaffe [8] proposed a wide variety of point-

focusing concentrators for solar thermal energy use. These 

point focusing concentrators have many operating parameters 

that are optical configuration, optical elements materials, 

structure for support of the optical elements and receiver 

mount, foundation, drive, and controls. Concentrating solar 

power converts solar radiation to heat energy and then to 

electricity and concentrating photovoltaic directly converts 

solar radiation to electricity. Concentrating solar power is an 

efficient way for the production of non-domestic hot water 

[9] improved steam cycles [10], electricity production [11], 

cooking and photovoltaic electrical applications [12, 13]. 

Jaffe [70] stated methods for calculating and evaluating the 

performance of parabolic dish solar collectors and their 

cost/output ratio. The effects of parameters such as 

concentrator optical surface, specularity, pointing errors, 

receiver aperture size, absorptance and temperature on 

optimization were studied [14]. Harris [15] studied the 

thermal performance of a solar concentrator with changing 

dimensions cavity receiver’s shapes (cylindrical, hetero-

conical, conical, spherical and elliptical). Deviations in 

concentrator rim angle and cavity geometry caused large 

variation in power profiles inside the cavity receiver. To 

harness solar energy is the conversion to solar thermal energy 

(heat absorption) industrial process heat [16, 17]. Jaffe [18] 

stated methods for calculating and evaluating the 

performance of parabolic dish solar collectors and their 

cost/output ratio. After studying this literature, we decided to 

analyze the performance of circular hyperboloid solar 

concentrator under different conditions and adjusting the 

various parameters that influence its performance, it is 

possible to identify the configurations that offer the highest 

levels of optical efficiency and to optimize the design of the 

concentrator to maximize its performance. This can be 

achieved through a process of trial and error, with the goal of 

finding the configuration that offers the highest levels of 

optical efficiency for a given set of conditions. Geometrical 

changes to circular hyperboloid solar concentrator can 

include modifying the shape and size of the reflector, 

changing the material used for the reflector, and adjusting the 
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positioning of the reflector relative to the sun. By making 

these changes and analyzing the effect on the concentrator's 

performance, it is possible to identify the configurations that 

offer the highest levels of optical efficiency and to optimize 

the design of the concentrator to maximize its performance. 

This optimization process can be achieved through a 

combination of computer simulations and physical testing, 

with the goal of identifying the configuration that offers the 

highest levels of optical efficiency for a given set of 

conditions. The height of circular hyperboloid solar 

concentrator can also have an impact on its optical efficiency. 

In general, increasing the height of the concentrator can 

increase the concentration ratio and improve its performance. 

However, there may be practical limits to the height of the 

concentrator, and the optimal height will depend on the 

specific conditions under which the concentrator is used. 

II. DESIGN METHODOLOGY 

The design of the Circular Hyperboloid Model geometry 

concentrator is based on three main geometrical parameters. 

The first parameter is a circular entry aperture that directs the 

solar radiation to enter into the concentrator. In order to 

capture the maximum collection of light rays, the diameter of 

the circular entry aperture needs to be optimized based on the 

acceptance angle of the geometry. The second parameter is a 

hyperboloid profile slide, which connects the circular entry 

aperture and the receiver. Based on these two parameters, the 

configuration of the geometry is named as Circular 

Hyperboloid Concentrator. The joining of the circular entry 

aperture and the receiver by a hyperboloid profile generates a 

smooth geometry. 

The equation used for design of circular hyperboloid model 

(x2/a2) + (y2/b2) - (z2/c2) =1 

for design of circular hyperboloid model, 

receiver radius r= a = b and 

aperture radius R=A=B; 

Concentration Ratio   CR = Ap / Ar, 

R= Sqrt of (CR * r); 

Ap is aperture area of concentrator Ap = π*R2 

Ar is receiver area of concentrator Ar = π*r2 

Notations: 

A=B radius of aperture area of concentrator, 

a=b radius of receiver area of concentrator 

All geometrical models are drafted in CREO CAD 

software. 

A. Modelling the Geometry 

Here is a detailed procedure for drawing circular 

hyperboloid model using CREO drafting software: 

1. Launch CREO and create a new part file. 

2. Create the receiver base: Select the "Sketcher" workbench 

and use the "Circle" for circular hyperboloid model to 

draw circle You can specify the dimensions of the circle 

using the "Dimension" tool. 

3. Create the hyperboloid: Select the "Generative Shape 

Design" workbench and use the "Sweep" tool to create the 

hyperboloid. Select the base circle as the profile to sweep 

and draw a line or curve to use as the path. Set the sweep 

parameters to create the desired hyperboloid shape. 

4. Add any additional features: Use other tools and features 

to add any additional details or features to the model, such 

as fillets, chamfers, or cutouts. 

5. Switch to the "Drafting" workbench: Select the "Drafting" 

workbench to create the drawing view of the hyperboloid 

model. 

6. Create a new drawing: Create a new drawing by selecting 

"File" > "New" > "Drawing." 

7. Insert the view: Insert the hyperboloid model view onto 

the drawing by selecting "Insert" > "Existing Component" 

> "From Part." 

8. Define the view: Define the view by selecting "View" > 

"Properties." Specify the scale, orientation, and visibility 

of the view as needed. 

9. Add dimensions: Add dimensions to the drawing by 

selecting the "Dimension" tool and selecting the 

appropriate points or edges on the hyperboloid model. 

10. Add annotations: Add annotations to the drawing by 

selecting the "Annotation" tool and specifying the text or 

symbols to include. 

11. Save the drawing: Save the drawing file for future use or 

export it to other software for further analysis or 

simulation. 

 
Fig 1: Schematic Sketch of circular hyperboloid model 

Table 1. Circular hyperboloid Model Dimension with 

Various Concentration Ratio 

Concentration 

Ratio 

Receiver Circle Area (mm2) 

Radius(mm) π*r2 

100 31400 
  

Aperture Circle Area (mm2) 

Radius(mm) π*R2 

CR=18 424.26 565200 

CR=20 447.21 628000 

CR=22 469.04 690800 

CR=25 500 785000 
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III. RAY TRACING PROCEDURE IN ANSYS SPEOS 

SIMULATION MODULE 

Ray tracing and flux distributions were investigated for 

different solar incidence angle by varying the system 

parameters such as concentrator height, receiver diameters 

and concentration ratio. 

Here is the detailed procedure for performing ray tracing 

on an circular hyperboloid model using ANSYS SPEOS is as 

follows: 

1. Create a 3D model of the circular hyperboloid using a 

CREO drafting software and file save in step file format 

ie. stp file. This model should include the geometry and 

material properties of the object, such as its dimensions, 

shape, and surface reflectance. 

2. Import the saved CAD .stp file into ANSYS SPEOS by 

using the "Import" option in the "File" menu. This will 

create a new project in ANSYS SPEOS and load the 3D 

model into the project. 

3. Define the properties of the light sources and the 

irradiance sensor that will be used in the ray tracing 

simulation. This can be done by selecting the "Light 

Sources" and "Sensors" options in the "Simulation" menu, 

and then defining the relevant parameters for each light 

source and camera. 

4. Run the ray tracing simulation in ANSYS SPEOS by 

selecting the "Direct" option in the "Simulation" menu. 

This will calculate the paths of the light rays as they 

interact with the circular hyperboloid and generate an 

image based on the simulated observations of the virtual 

sensor and html report generated. 

5. Observe the resulting image by selecting the "Results" 

option in the "Simulation" menu. This will show a 

realistic rendering of the circular hyperboloid based on the 

simulated behavior of light rays interacting with the 

object. 

Overall, the detailed procedure for performing ray tracing 

on an circular hyperboloid model using ANSYS SPEOS 

involves creating a 3D model, defining the light sources and 

sensor camera, and running the simulation to generate a 

realistic rendering of the object. 

 
Fig 2: Ray Tracing Procedure in ANSYS SPEOS 

simulation module 

IV. RESULT 

The circular hyperboloid geometric profile model is 

created using CREO software, and ray tracing simulation is 

done by ANSYS SPEOS module. The internal reflecting 

material was defined as 86% because of high reflectivity of 

the reflecting material. In ray tracing simulation ANSYS 

SPEOS module software, a circle was drawn to create the 

source of solar radiation. The area of the circle should be 

higher than the aperture of the concentrator profile. The 

source of light was defined to be applied at different incident 

angles on the circular entry aperture of the circular 

hyperboloid geometric profile. And the source is set up to 

generate 10 Mega rays, each ray having a uniform radiation 

intensity of 1200 W/m2. This energy corresponds to 10000 

rays per 1 mm2 resulting in a light resolution and precision in 

the ray tracing simulation. The light source in the solar 

simulation that emits a 5800 K blackbody spectrum. The 

intensity of the light rays generated by the source is 

considered as Lambertian. The radiation source and the 

concentrator geometric profile were drawn in the ray tracing 

simulation 

ANSYS SPEOS module software. The receiver detector is 

placed at the exit of the circular concentrator to measure the 

total energy absorbed by the receiver of the circular 

hyperboloid solar concentrator. 

Power at the aperture = 1200 W 

Table 2. Circular Hyperboloid Model Height= 800mm 

Model CH01 CH02 CH03 CH04 

CR 18x 20x 22x 25x 

Absorbed 

power at 

receiver 

(watt) with 

incident 

angle 

±0 636.3 660.3 672.6 708.8 

±15 168.2 180.3 204.9 216.5 

±30 96.2 96.8 108.5 120.6 

±45 24.3 36.1 36.9 48.6 

±60 9.2 10.5 12.5 15.2 

±75 4.5 5.3 5.9 6.5 

Table 3. Circular Hyperboloid Model Height= 900mm 

Model CH05 CH06 CH07 CH08 

CR 18x 20x 22x 25x 

Absorbed 

power at 

receiver 

(watt) with 

incident 

angle 

±0 672.3 720.6 780.6 816.5 

±15 192.3 216.5 228.5 252.9 

±30 108.9 120.2 122.6 145.2 

±45 36.2 38.56 49.5 62.5 

±60 13.5 26.1 37.2 49.5 

±75 7.2 12.3 13.6 13.5 
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Table 4. Circular Hyperboloid Model Height= 1000mm 

Model CH09 CH10 CH11 CH12 

CR 18x 20x 22x 25x 

Absorbed 

power at 

receiver 

(watt) with 

incident 

angle 

±0 793.5 842.3 936.5 877.6 

±15 244.6 260.8 288.6 278.6 

±30 120.6 135.6 159.2 141.2 

±45 38.6 50.2 73.2 52.3 

±60 13.4 26.2 50.1 39.2 

±75 12.3 14.3 21.5 17.5 

Table 5. Circular Hyperboloid Model Height= 1100mm 

Model CH13 CH14 CH15 CH16 

CR 18x 20x 22x 25x 

Absorbed 

power at 

receiver 

(watt) with 

incident 

angle 

±0 696.3 729.5 790.4 834.5 

±15 194.5 218.5 230.5 255.4 

±30 110.4 123.6 128.4 148.6 

±45 38.5 40.3 51.5 65.2 

±60 14.4 26.5 37.5 48.6 

±75 8.3 13.0 14.5 14.9 

 

After completion of design and ray tracing simulation, the 

final dimensions and the final results are shown below 

Table 6. Circular Hyperboloid Model CH11 (Optically 

Efficient Model):  Height= 1000mm, CR=22x and Ray 

tracing simulation results 

Receiver Circle Area (mm2) 

Radius(mm) π*r2 

100 31400   
Aperture Circle Area (mm2) 

Radius(mm) π*R2 

469.04 690800 

 

Incidence Angle 

(degree) 

Absorbed 

power (watt) 

Optical 

efficiency (%) 

±0 936.5 78 

±15 288.6 24 

±30 159.2 13 

±45 73.2 6 

±60 50.1 4 

±75 21.5 1 

V. CONCLUSION 

Circular hyperboloid solar concentrators with different 

heights, concentration ratios, and acceptance angles of 

different models can be highly efficient if designed and 

operated correctly. 

By adjusting the acceptance angle, the concentrator can be 

designed to capture more sunlight during different times of 

the day or year, improving its efficiency. The optimal 

configuration for a particular application will depend on 

several factors, including the location, desired energy output, 

and weather patterns. Therefore, proper design and operation 

of the concentrator are crucial to achieve maximum 

efficiency. 

As acceptance angle of solar radiation circular hyperboloid 

solar concentrators increases from ±0 to ±75, the absorbed 

power at receiver and optical efficiency decreases drastically. 

As height of circular hyperboloid solar concentrators 

increases from 800 mm to 1000 mm, the absorbed power at 

receiver and optical efficiency increases. 

As acceptance angle of solar radiation of circular 

hyperboloid solar concentrators increases from ±0 to ±75, the 

absorbed power at receiver and optical efficiency decreases 

drastically. As height of circular hyperboloid solar 

concentrators increases from 800mm to 1100mm with 

different concentration ratio CR 18x,20x,22x,25x, the 

absorbed power at receiver and optical efficiency increases 

from height 800 mm to height 1000 mm and CR 22x.  and 

decreases gradually to height 1100 mm. After completion of 

design and ray tracing simulation, the final dimensions are 

circular hyperboloid model CH11 (Optically Efficient 

Model) having height= 1000 mm, CR=22x, receiver 

dimensions are radius is 100 mm and aperture dimensions are 

radius is 469.04 mm. 
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